Back to overview
Degraded

clearsky.app: Out-of-sync data

Sep 04 at 02:34pm CDT
Affected services
Clearsky App
Clearsky API

Resolved
Sep 10 at 06:38pm CDT

We have resolved this. If you see any issues please send us a message @clearsky.app

Updated
Sep 05 at 08:23am CDT

Information has been caught up. We are still working to sync all data.

We expect this to take a few days.

Updated
Sep 04 at 03:02pm CDT

We project this to be resolved in the next 12 hours.

Created
Sep 04 at 02:34pm CDT

Information has fallen behind by ~72 hours. We are working to get everything caught back up.