Back to overview
Degraded
Inaccurate API information
Sep 04, 2024 at 08:06pm UTC
Affected services
Clearsky API
Resolved
Sep 10, 2024 at 11:37pm UTC
We has resolved this issue. If you see any issues please send us a message @clearsky.app
Affected services
Updated
Sep 05, 2024 at 01:27pm UTC
We expect it to take several days to verify all data. Please reach out to us if you see any errors.
Affected services
Created
Sep 04, 2024 at 08:06pm UTC
Currently, API data is out of sync. We do not know how much data is inaccurate and we are working to bring everything up to date.
Affected services