Back to overview
Downtime
Clearsky Outage
Sep 10, 2024 at 12:33am UTC
Affected services
Clearsky App
Clearsky API
Resolved
Sep 10, 2024 at 11:36pm UTC
We are back to normal operations. If you see any issues please send us message @clearsky.app
Affected services
Updated
Sep 10, 2024 at 03:10am UTC
Most data has been restored. We are working to get caught up to current time. This will take several hours.
Affected services
Created
Sep 10, 2024 at 12:33am UTC
We are working an issue that has caused an outage. It will take a few hours to recover.
Affected services