Interrupted services
Resolved
Nov 30 at 12:13am CST
All services have been restored for clearsky.app
Affected services
Clearsky App
Clearsky API
Updated
Nov 29 at 01:11pm CST
The site is now 99% back to normal state.
Affected services
Clearsky App
Clearsky API
Updated
Nov 26 at 02:27pm CST
We will be having brief downtime for about 5-15 to upgrade servers.
Affected services
Clearsky App
Clearsky API
Updated
Nov 26 at 12:12am CST
We are up to 90% operational status. We will be working to restore the remaining services over the next day or two.
Affected services
Clearsky App
Clearsky API
Updated
Nov 24 at 09:58am CST
We are still working to get things back to a stable place, you may see the site go on and offline.
Affected services
Clearsky App
Clearsky API
Updated
Nov 22 at 08:40am CST
We are waiting on our cloud provider to make infrastructure changes, we hope for it to be resolved today.
Affected services
Clearsky App
Clearsky API
Updated
Nov 20 at 11:32pm CST
We are expecting to be back to normal operations by the end of the day (11/21/2024).
Affected services
Clearsky App
Clearsky API
Updated
Nov 19 at 09:32am CST
We are working to restore services. We will need to halt all services until updates are resolved. Most functionality will not work.
At this moment there is no timeline for how long services will be down.
Affected services
Clearsky App
Clearsky API
Created
Nov 16 at 11:34am CST
Due to the recent high surge, service will be degraded as we work to fix bugs and improve performance.
Top blocked information and detailed block stats will be unavailable while we work on performance.
Affected services
Clearsky App
Clearsky API